Did anyone test a clean setup w 11.16?


#1

I just installed a fresh clean CentOS7 server and tried to setup 11.16 as straight to the faq as possible. But as the last times I’m rather disappointed about the code quality during the setup.

I still get two different errors:

  1. First I tried to install the SSL supporting variant. Setup runs thru until it tries to restart the httpd daemon which fails. There are two symlinks created within its conf.d folder, one for port 80 and one for port 443. The 443 is valid, but the 80 file has no replaced placeholders, so the apache fails on start.

  2. The initial dwh filling crashes with:
    now executing /opt/kaltura/dwh/ddl//dw//maintenance/populate_table_partitions.sql
    ERROR 1499 (HY000) at line 1: Too many partitions (including subpartitions) were defined
    1
    Error - bailing out!

That error seems to happen always, I never got the analytics part running during the last month tries.

I’m eager to test and reinstall over and over if anyone cares to correct those silly bugs.


#2

I get this exact same issue with Docker setup