Uncaught exception 'KalturaClientException' with message 'failed to unserialize server result

errorcodes

#1

Hi Jess,

I wonder if you could help me with your advice. I have the error message below.
My SSL settings: one is set to verify and another to not verify.
I got new SSL crt & added chain file.
I did run kaltura-front-config.sh .
I have the HTTP 403 error. The website declined to show this webpage.
Thank you for your time and effort.
Dmitri

/opt/kaltura/log/batch/validatelivemediaservers-0-2018-06-12.err.log:PHP Fatal error: Uncaught exception ‘KalturaClientException’ with message 'failed to unserialize server result

kaltura 9.18 mysql 5.6.6 (version issue)

SSL settings: one is set to verify and another to not verify
/opt/kaltura//app/configurations/admin.ini
;settings.clientConfig.verifySSL = false
/opt/kaltura/app/configurations/batch/batch.ini
clientConfig.verifySSL = 0

NEW
apachectl -S
VirtualHost configuration:
wildcard NameVirtualHosts and default servers:
*:443 domain.com (/etc/httpd/conf.d/zzzkaltura.ssl.conf:77)
Syntax OK

OLD
apachectl -S
VirtualHost configuration:
wildcard NameVirtualHosts and default servers:
default:443 domain.com (/etc/httpd/conf.d/ssl.conf:74)
*:80 domain.com (/etc/httpd/conf.d/zzzkaltura.conf:1)
Syntax OK

new batch.ini
diff batch.ini batch.ini.backup

< secret = 01d…
> secret = c55
< id = xxxxx
> id = xxxxx

I did some changes and I have HTTPS error
Bad Request
Your browser sent a request that this server could not understand.
Reason: You’re speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.

apachectl -S
VirtualHost configuration:
wildcard NameVirtualHosts and default servers:
default:443 domain.com(/etc/httpd/conf.d/ssl.conf:74)
*:80 domain.com(/etc/httpd/conf.d/zzzkaltura.ssl.conf:77)
Syntax OK