Setting player background color with flashVars

Setting playerBgColor or playerBgAlpha in flashVars seems to have no effect. I’ve tried manually setting css (eg, at ‘???’ in the snippet below), and this works but not for the dynamic player elements themselves. I’ve tried setting the CSS in the linked file, I can use CSS to hide buttons and controls, but anything regarding background color that I’ve tried, is ignored.

I feel like this is the first thing anyone would change, and that it’s so simple that I’m just not seeing it - I’ve been trying variations of the above all morning.

This is what I’m using now, below.

If you have a moment to read over this or if you’ve fought with this before, please give me a clue. TIA.

<div id="kaltura_player_1541943445" style="opacity:0"></div>
    "targetId": "kaltura_player_1541943445",
    "wid": "x",
    "uiconf_id": x,
    "readyCallback": function (playerId) {
      var kdp = document.getElementById(playerId);
      kdp.kBind("playing", function () { = 1; // opacity=0 on the div; prevents ugly black block before video plays
        // '???'
        // .mwEmbedPlayerBlackBkg - setting this in inspector works well, will not work if set from this JS.
        $('.mwEmbedPlayerBlackBkg').css({ 'background-color': '#44545c !important' });
        // .mwEmbedPlayer - Setting this in inspector causes fg and bg of player to be this color; has no effect when set from this JS.
    "flashvars": {
      'autoPlay': true,
      'autoMute': true,
      'loop': false,
      'controlBarContainer.plugin': false,
      'largePlayBtn.plugin': false,
      'loadingSpinner.plugin': false,
      'forceMobileHTML5': true,
      'KalturaSupport.LeadWithHTML5': true,
      'playerBgColor': 0x44545C, // Ignored, it seems.
      'playerBgAlpha': 0, // Ignored, it seems.
      'IframeCustomPluginCss1': 'file:///home/rockfruit/kaltura/players/sparse.css'
    'params': {
      'wmode': 'transparent'
    "cache_st": 1541943445,
    "entry_id": "1_2dj20wrq"