Oops! Missing parameter "uploadTokenId"

We’re getting the error message: Oops! Missing parameter “uploadTokenId”, when uploading a .mp4 file of 760Mb with MediaSpace uploader.
Some uploads finishes without problems, some work after a few tries and others won’t work at all.
Any suggestions?

1 Like

I have the same probelem execpt that I never accually succeed in uploading anything.

I tried different brovsers (crome, firefox and Edge) and it made no difference. I tried uploading from the same account but from another computer and that worked flawlessly so I assume it is a problem with something on the computer.

Hello @ChrB,

I’d start by opening the browser’s dev tools, going to the network tab and checking preserve log (that’s for Chrome, other browsers label this option differently). Then, log into KMS and try to upload. When it fails, check the Network and Console tabs for errors and warnings. If you cannot understand what the problem is after reviewing those, save the session in HAR format and open a support ticket with all the data.


Thanks. that gives me something to start on. There seems to be some errors that show up in the Network tab just before the upload stops. I have no idea what it means but I’ll try to open a support ticket.

The error was several lines like this:
service=uploadToken&action=upload&format=1&kalsig=99f609ca3466d5681edf17e002027247 (canceled) xhr cb0c546….js:4 0 B 15.17 s Other?

It seems that some uploadtokens where canclled and others not?

Again thanks for your help