Kmc Studio not working in 13.9

I’ve installed couple of days ago the new 13.9
When going to the studio tab in KMC I get : /apps/studio/v2.1.0/index.html was not found on this server.
On disk I see studio/v2.2.0

Hi @oferc1,

What does /opt/kaltura/apps/studio/v2.2.0/studio.ini contain?
Also, what is the value for studio_version and html5_version in /opt/kaltura/app/configurations/local.ini and /opt/kaltura/app/configurations/base.ini?

Lastly, what’s the output for:

$ rpm -q kaltura-html5-studio


Hi @jess
The rpm gives: kaltura-html5-studio-v2.2.0-1.noarch
studio.ini contains: = v2.2.0

base.ini points to v.2.1.0 (I already changed it manually to 2.2)
local.ini the line is commented

Hi @oferc1,

After changing base.ini [or local.ini for that matter], you need to reload Apache but I’m concerned as to why it say v2.1.0 in your case. What’s the output for:

$ rpm -q kaltura-base


Hi @jess
Yes changing the ini solved the case.
The rpm gave me: kaltura-base-13.9.0-19.noarch
I’m running on: CentOS Linux release 7.4.1708 (Core)

For what it’s worth, I have found the same error after upgrading to 13.9 as well.

kaltura-base = kaltura-base-13.9.0-19.noarch
kaltura-html5-studio = kaltura-html5-studio-v2.2.0-1.noarch

I found the same things in my local.ini and base ini as oferc1 did.