Kaltura Management console is not working as desired,

Kaltura Management console is not working as desired, , I am able to login within the server with user but all the links are not opening ( I can see javascript:void(0) ) when clicking on the links.

When i try to access from outside it is just showing me you must download flash

ALso when i run sanity it only fails at " [DWH cycle] [FAILED, RC: 255] - [57.178484692]"

Installation completed without any error,

I am using Centos 7

Hi @ravi8308,

I suspect you tried to login to KMC using the creds you inputted during the installation which you shouldn’t do.
Instead, log into the Admin Console, navigate to Publishers and create a new partner. Then, use that to login to KMC and you should be fine.


Some how password link opens KMC window which is asking me to install Adobe FLash , and not allowing me to set password :frowning:

Hi @ravi8308,

You must have the Flash plugin installed and enabled in your browser in order to use KMC.
From your previous message, it sounded like you already managed to load KMC [only you logged in with the wrong user] so I’m a bit confused by this… Please open your browser’s dev tools and look for errors under the “Console” tab and failing request under the “Network” tab. Paste these here, along with the URI where you see these errors [I don’t care about the domain name but I need the path to understand what page you’re talking about].

We’re working on a non-Flash version but there’s no ETA at the moment.

there is 2 machine,

First one on which Kaltura server is installed , i am able to Open KMC ( now also able to set password and login , Thanks for the help)

for 2nd machine When i try to access server using Chrome ( i have added Adobe Flash) , Still it ask me to install have flash installed to access KMC page , weird

Restarted my Desktop after reinstalling Adobe Flash and updated windows hosts file with server ip and host name,

Also installed adobe flash exe downloaded from firefox,

Some thing fixed Chrome Flash requirement and now i am able to access KMC. Thanks for your help