Kaltura CE 14.11.0 - Pre-requisites JRE 1.7.n


#1

[14.11.0 ] Does new release support only JRE 1.7.n? Thanks

Kaltura CE Pre-requisites

  • 64 bit RHEL/CentOS 6.n, 7.n, Wheezy [7], Debian Jessie [8], Ubuntu 14.{04,10}, Ubuntu 16.{04,10}
  • PHP 5.3.n, 5.4.n, 5.5.n, 5.6.n or 7.0.n [PHP >= 7.1 is not supported]
  • MySQL/MariaDB [the official RPM/deb from the distro’s repo or the Percona packages, MySQL 5.7 is not supported]. Note: Please make sure your MySQL is configured not to enforce strict mode.
  • JRE 1.7.n

#2

Hi @astrava,

It will work with JRE 1.8 as well.
Just updated the doc.

Thanks,