Installation on HTTPS (SSL) not working

I have tried installing with ssl. but no success. i use docker in windows 7. On http it works fine but not with https its like it never copies the files to the webroot i get to see apache clean installation but no kaltura package in the webdirectory. i use two separate domain names to prevent conflicts i tried the parameters from: What's wrong with the ' Couldn't make an API request to ...' but no success. im new to all this but i tried for months to make this work so im a very patient person but its time to get some help. nginx ssl on the other hand does work fine at least it worked ones.

Hello @Latibat,

The post you have referenced lists several commands and configuration files that are relevant to troubleshooting such issues.
Run these commands and review the relevant outputs and conf files. If you cannot understand the issue by doing so, post the outputs and contents here.

It is is a clean installation on docker and i have nothing else running. i use toolbox and automatic installation is a no go for me. for the https i get a Error couldn’t make an API request to But for the normal http installation everything is going fine. if i try https in any way i always get a error or clean apache webpage with my ssl sertificate correctly implemented but no kaltura installation. is there a tutorial how best to install the right configurations perhaps? after all those variations i still dont fully understand whats the different vhosts i have to define. i see only three sources the kaltura, apache and nginx but there are a lot of those times i have to define my hostname. now nginx is is also failing my ssl connections. i guess it was a lucky break the first time it worked. of all the 22 times i tried installing the service.

I sent a private message a few days ago. Was it received coreectly?

This is the screen i get ones i try to open it on https.