Installation Error. Kaltura on RHEL 7

I’m trying to install the latest Kaltura on RHEL7. I get this error when I run systemctl status httpd.service.

Sep 02 11:12:56 systemd[1]: Starting The Apache HTTP Server…
Sep 02 11:12:56 systemd[1]: Started The Apache HTTP Server.
Sep 02 11:21:07 httpd[546]: httpd: Syntax error on line 353 of /etc/httpd/conf/httpd.conf: Syntax error on line 7 of /etc/httpd/conf.d/zzzkaltura.conf: Could not open config directory /etc/httpd/@APP_DIR@/configurations/apache/conf.d: No such file or directory
Sep 02 11:21:07 systemd[1]: httpd.service: control process exited, code=exited status=1
Sep 02 11:21:07 systemd[1]: Reload failed for The Apache HTTP Server.



Did /opt/kaltura/bin/ complete successfully? this output would indicate it did not… please rerun it and paste the output here.

Hello, this is the output when I run

Note: Forwarding request to ‘systemctl enable httpd.service’.
Redirecting to /bin/systemctl reload httpd.service
Job for httpd.service failed because the control process exited with error code. See “systemctl status httpd.service” and “journalctl -xe” for details. FAILED with: 1 on line 98

Archving logs to /opt/kaltura/log/log_06_09_16_09_10.tar.gz…

ERROR: /opt/kaltura/bin/ failed:( You can re-run it when the issue is fixed.
[root@itskaltura bin]#


This is a very partial output…
The part I am most interested in is actually the part, because this is where most of the placeholders in the config are replaced. The reason your Apache fails to start is that the @APP_DIR@ token is not replaced in /opt/kaltura/app/configurations/apache/kaltura.conf and most likely in many other places.
We need to understand why that is…