Dependency issue with ffmpeg on Oracle Linux 6


#1

Hey all

I am trying to upgrade Kaltura and am running into something I haven’t run into before. I am getting this output from yum update

Error: Package: kaltura-ffmpeg-4.0.2-1.x86_64 (Kaltura)
Requires: libvdpau.so.1()(64bit)
Error: Package: kaltura-ffmpeg-4.0.2-1.x86_64 (Kaltura)
Requires: libopenjp2.so.7()(64bit)

I would appreciate any help

thanks,


#2

Hi @david.hahn1,

Please ensure the EPEL repo is enabled on all your Kaltura nodes.

Cheers,


#3

Thanks @jess. Sure enough, after I post this I found that I needed EPEL :). The dependencies resolved after that