Unable to view video from kaltura ce ; clip not found

Hello everybody!we’re using kaltura CE to stream the video from an android application.However we’ re facing some problem while we try to watch the video uploaded. we can see the thumbnail with the first image of the video but when we try to stream it we receive this error:

Sorry,clip not found
media not found.

so i tried to test from the web but with the same results…

i searched on internet and tried various solution but with no luck.


Start by opening the devtools in your browser and looking under the “network” and “console” tabs for errors.
In parallel, on the server’s shell, run:
# kaltlog

and look at the errors. Then go to the relevant log under /opt/kaltura/log, usually kaltura_api_v3.log and kaltura_apache_errors.log and check what led to the final error.

Hello jess,thanks for the reply

I tried what u suggested but i couldn’t find any error in the log on in kaltlog

using the devtoolkit i received the following error:

When you installed, you provided a hostname/service URL that is not resolvable from the machine you are running the browser from. The hostname you provide MUST be resolvable from both within the Kaltura server and any machine you’re using the browser from to access it.
You can easily fix that by running the configure scripts again.
In addition, when changing the CDN hostname, the kaltura.delivery_profile table must be updated.

# mysql -h$DB1_HOST -u$DB1_USER -p$DB1_PASS

mysql> select id,name,url,host_name from delivery_profile;

Then use update statements to reset the url and hostname.

after the update you suggested it works! thanks a lot :smiley:

You’re welcome. Glad it works:)