red5 server problem


I’m following the instructions for installing on CentOS, all is fine up to the point of red5 install.

yum install kaltura-red5 goes fine w/o any errors, but when i try to access http://hostname:5080 nothing happens - the broswser keeps saying “waiting for host” and no error messages show up no matter how long it stays like this.

Any help with troubleshooting this issue will be much appreciated!

Hm… indeed, something seems to be wrong with version 1.0.6. Can you try to remove it with:
# yum remove kaltura-red5
make sure:
# ps fax | grep red5
then returns nothing and if it does, kill the proc manually, and then try:
# wget
# yum localinstall kaltura-red5-1.0.4-1.x86_64.rpm

And let me know if that one worked?
For now, I deleted version 1.0.6 from the repo but since we’re working with CDN, it might be a while until it syncs in your edge node, hence the semi manual proc above.

Thanks, Jess, this worked like a charm!

I am still having issues with setting up manually an HLS stream and making it play. Could you please also look into this as per my other post?


This resolved my issue. I had the same problem.