Media Not Found

Hi guys, I need some help, I did a clean install and did all configs, and testing out! I am having an issue with HLS AND TRMP MEDIA NOT FOUND but it works with HDS/HTTP

Have tried to update kaltura
Have tried updating sql
Have tried php plagins update via php code but still same issue with RTMP/HDS please someone shed some light, and yes I am new to katura


How are you trying to play HLS and RTMP? i.e, are you using a CDN for that? using the kaltura-nginx VOD module or?

Hi yes I am using a cdn mist server!!!

I also did another fresh server, that has one more error! Internal server error

Installed cent 6.6 updated
Installed jre, mysql, php
Disabled strict mode in mysql
Ran kaltura sql script
Did all the chkconfig settings to auto start
Installed kaltura
Took some time to install but it installed fine! But when logging into panel as publisher internal server error occurred!

Sample videos seems to play fine! But this is a live link!

I goto upload add live select manual links and add HDS / HLS it don’t work

no replies? any help will be appriciated