Lynx install problems

I was finally able to install lynx with all in 1 installer on Debian Jessie, somewhat! I got through the installer but still came across nginx issues. I rebooted and then ran aptitude install kaltura-nginx which appeared to complete. For the first time ever, I can now see stuff in the KMC studio tab. But on every other tab, I am getting Internal Server error messages. My log shows that the client is not being accepted. I then tried to reconfigure base/front/batch. Went well till batch which apparently is not installed. Tried to install batch and get errors there about mencoder etc. Not sure what to try next…

Downgraded the lib package and that allowed the others to install. Still get the internal server error. Tried removing and recreating publisher to no avail. Rebooted server.

Ok, found that there is no kmc file or folder in /opt/kaltura/app folder. Guessing that is the problem - how to resolve?

Ok, just rebuilt server and started from scratch. Went through the all-in-one script.
Errors started in batch install with same errors as before. Doing a manual install on kaltura batch allows me to downgrade the lib causing the issues which then allows batch to install up to nginx which errors out. Reboot server allows me to then manually install kaltura-nginx. This time I tried reinstalling batch after that.

Still getting Server Error message in KMC. Message in apache log states “client denied by server configuration.” Error references /opt/kaltura/app/kmc which does not exist.

Would appreciate any help!!


Please paste the full log in /opt/kaltura/log/kaltura_apache_access.log when trying to access KMC.
Also, attach the output for:
# apachectl -t -DDUMP_VHOSTS
as well as the contents of:

And your exact Apache version.
Then I’ll be able to further help you.