Kaltura on Docker


#1

Hi,
I’ve pulled the kaltura docker image.
When running /opt/kaltura/bin/kaltura-config-all.sh
I saw couple of times this message: /dev/mem: No such file or directory
Any hint?

Ofer


#2

Hi @oferc1,

I believe you’re hitting this issue:

We use dmidecode to get a unique identifier for the machine in the event the user opted to share deployment data with us. This is not fatal in any way and can be ignored.


#3

Thanks Jess.
This indeed didn’t make any different.
I have another issue now. It is not in your court, but maybe you have an answer
The kaltura server is on 443 with SSL, when I try to access the serer from within docker it works fine.
I started docker with -p 443:443, but when I try to access it from outside docker it seems I get into the wrong VirtualHost (any ideas?)


#4

Nevermind, disabled the regular ssl.conf VirtualHost, and changed kaltura’s to be the default