Kaltura-front-config.sh FAILED

Hello i am trying to install the Kaltura CE server for days with no luck getting the same error over and over despite of installing (fresh install) it on different OS’s (Ubuntu 14, 16 and Centos 6, 7) i get the same error “kaltura-front-config.sh FAILED with: 1 on line 284”.

Everything goes well and i get an error after the kaltura configuration “/opt/kaltura/bin/kaltura-config-all.sh”

And here’s the screenshot from the /opt/kaltura/log/log_19_06_19_05_28.tar.gz log

I dont’ have any idea where to look since i already serched all over the web to find a solution am i missing something here?

Helpful Info:
Machine: Google Compute Engine VM
OS: Centos 6
MySQL Version: 5.1.73 (strict mode disables)

Again: I never had any problem following the installation guide until the last part where i need to configure the kaltura server with this command /opt/kaltura/bin/kaltura-config-all.sh.

Also: i have no idea what to put in the configuration section maybe that’s why im getting that error. I’m not sure what ip address, hostname and port to put on each field.

Hello @kurokood,

BASH is failing to parse your /etc/kaltura.d/system.ini. Take a look at line 26 in that file. It looks as though your MySQL super user (root) passwd includes quotes? If so, best change it but you can also escape it with \".

Tnx for the reply. Indeed my password includes quotes but i already changed it now and it’s working perfectly now.