Kaltura CE 10.4.0 released

Hello all,

The latest version is now available.

Core changelog:

  • SUP-3505 - Player not working in Chrome with entries that are shorter then 5 mins (KS PREVIEW)
  • SUP-2485 - can’t change USER_LOGIN_ATTEMPTS maximum value in admin console
  • SUP-2974 - Image file extension lost when uploading via bulk upload
  • PLAT-2452 - EBU - Fixing in-accurate aspect ratio (partner 1844091)
  • PLAT-2451 - slides triplicate on copy to vod entry (EBU

HTML5 player changelog:

  • SUP-3485 - Chapter playlist gaps and unresponsive in external URL (standalon page) | V2 player | Chapters plugin
  • SUP-3559 - Player gives a “No source video was found”
  • SUP-3616 - JS player API. changeMedia doesnt work
  • SUP-3687 - HDS\HLS mediaPlayFrom\To does not work.
  • SUP-3772 - preferred bitrate
  • FEC-2055 - Playhead switch events are missing on all browsers (was: “Playhead switch events - Duration line has not been added under video on IE8”)
  • FEC-2753 - Lecture capture Multiple stream: black screen instead of video when change stream on iPad
  • FEC-2773 - Lecture capture : Chapters and switching streams - Timer & slide is wrong on iPad
  • FEC-2809 - Related video does not work in FireFox on production

KMC changelog:

  • SUP-3658 - KMC Error Message and Crash
  • SUP-3681 - KMC doesn’t set required tags when logging as a “Content Moderator” role
  • FEC-2653 - KMC: after click on Studio tab, the flash studio appears for 1-2 seconds and after U.studio loaded
  • FEC-2654 - KMC: If select Flash Studio, after U. Studio and refresh the web page - Flash studio loaded

To upgrade, please follow:

Or, if running a cluster:

As always, your feedback is welcomed,

HI Jess,

I finally decided to do an upgrade to the latest version (my mistake). I ran /opt/kaltura/bin/kaltura-config-all.sh and had a failure. See below:

Kaltura install answer file written to /tmp/kaltura_10_02_20_57.ans - Please save it!
This answers file can be used to silently-install re-install this machine or deploy other hosts in your cluster.

Stopping httpd: [ OK ]
Starting httpd: [ OK ]
Shutting down monit: [ OK ]
Starting monit: /opt/kaltura/app/configurations/monit/monit.conf:27: Error: syntax error ‘:’

            Archving logs to /opt/kaltura/log/log_10_02_15_20_57.tar.gz...

ERROR: /opt/kaltura/bin/kaltura-front-config.sh failed:( You can re-run it when the issue is fixed.

Any help would be greatly appreciated!

Nevermind that, I solved it on my own. Sometimes, I underestimate my abilities.

:slight_smile: glad we’re good now.

This topic was automatically closed after 8 days. New replies are no longer allowed.