How to Stop Wowza transcoding RTMP to HDS

I have Kaltura+Wowza+FMLE setup for live streaming.

I stream H.264 encodes RTMP Stream from FMLE to Wowza and Wowza transcodes it to HDS and sends it to Kaltura and then kaltura repacks (Pass-through) it and send it to the connected client.

I am seeing one RTMP stream and one HDS Stream in Wowza engine manager.

Is this the right understanding?

Question is:

  1. What exactly Kaltura Passthrough does?
  2. I see other options while creating live stream as “Cloud-Transcode”, “Multicast”. What are these options and what they do?
  3. Can I stop Wowza transcoding to HDS and instead forward RTMP stream to kaltura.
    There is lot of delay added because of transcoding in Wowza.