Force http API instead of both http and https


#1

I am not sure but probably should say Hi Jess, instead of Hi Folks; lol.
i am trying to have my api available by http only, according to my knowledge android or other clients will go for https even you set the client to for http and that because of the BE happen to support both api’s.
i ahve the Naos version installed on Centos7 without https/ssl . how can i disable the https api support from the back end once for all.
Thank you.


#2

Hi, i resolved this issue by simply using an SSL certificate with the installation of CE, hope this helps any one else having same issue.