Failed to connect to port 443

Hi, I know it must be something simple, but I am stuck here:

thrown in /opt/kaltura/app/batch/client/KalturaClientBase.php on line 362
PHP Fatal error: Uncaught KalturaClientException: Failed to connect to port 443: Verbindungsaufbau abgelehnt in /opt/kaltura/app/batch/client/KalturaClientBase.php:362
Stack trace:
#0 /opt/kaltura/app/batch/client/KalturaClient.php(1440): KalturaClientBase->doQueue()

Already changed the database url in delivery_profile to and the host_name to

also changed the line
http {
upstream kalapi {

What else could be wrong?

Working on ubuntu 16.04 and followed the guide here:

Hello @tome ,

Please see my reply here: Debian All in one platform install package not creating virtual hosts - #2 by jess

hi, thanks but all your commands work:

apachectl -t -DDUMP_VHOSTS
VirtualHost configuration: (/etc/apache2/sites-enabled/zzzkaltura.ssl.conf:22)

curl -I -v
[1] 17524

  • Connected to ( port 443 (#0)
  • found 129 certificates in /etc/ssl/certs/ca-certificates.crt
  • found 518 certificates in /etc/ssl/certs
  • ALPN, offering http/1.1