Entries are missing after upgrade

I updated the kaltura but in admin console all entries are missing. In content tab there were entries before upgradation of kaltura, yesterday I did upgrade from 10.3.0 to 13.1.0
I have also looked into the logs like api_v3.log file but does not found any thing which is creating an issue.

Let me know if you want anything to resolve this issue.

Hi @jahanzaib_shahid,

See my reply here:

Yes I can see your reply,
So what should I do ?

I forgot to paste the link in previous response.
See this thread: All entries gone

Ok thanks, I tried

sudo /opt/kaltura/bin/kaltura-sphinx-reindex.sh

It gives me an error

Failed to run /opt/kaltura/app/deployment/base/scripts/populateSphinxEntries.php.
        Please try to run it manually and look at the logs

I ran above file with command

cd /opt/kaltura/app/deployment/base/scripts/
sudo php populateSphinxEntries.php

and it gives me this error

2017-09-14 08:02:43 [BasePeer::doSelect] ERR: exception 'Exception' with message 'SQLSTATE[42S22]: Column not found: 1054 Unknown column 'category_entry.CREATOR_KUSER_ID' in 'field list'' in /opt/kaltura/app/infra/log/KalturaLog.php:83
Stack trace:
#0 /opt/kaltura/app/vendor/propel/Propel.php(408): KalturaLog::err('SQLSTATE[42S22]...')
#1 /opt/kaltura/app/vendor/propel/util/BasePeer.php(466): Propel::log('SQLSTATE[42S22]...', 3)
#2 /opt/kaltura/app/alpha/lib/model/om/BasecategoryEntryPeer.php(365): BasePeer::doSelect(Object(Criteria), Object(KalturaPDO))
#3 /opt/kaltura/app/alpha/lib/model/categoryEntryPeer.php(44): BasecategoryEntryPeer::doSelect(Object(Criteria), NULL)
#4 /opt/kaltura/app/alpha/lib/model/categoryEntryPeer.php(165): categoryEntryPeer::doSelect(Object(Criteria))
#5 /opt/kaltura/app/alpha/lib/model/entry.php(3053): categoryEntryPeer::selectByEntryId('_KMCSPL1')
#6 /opt/kaltura/app/plugins/search/providers/sphinx_search/lib/kSphinxSearchManager.php(220): entry->getCategoriesEntryIds()
#7 /opt/kaltura/app/plugins/search/providers/sphinx_search/lib/kSphinxSearchManager.php(527): kSphinxSearchManager->getSphinxSaveSql(Object(entry), true, false)
#8 /opt/kaltura/app/deployment/base/scripts/populateSphinxEntries.php(33): kSphinxSearchManager->saveToSphinx(Object(entry), true)
#9 {main}
2017-09-14 08:02:43 [global] ERR: exception 'Exception' with message ' [wrapped: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'category_entry.CREATOR_KUSER_ID' in 'field list']' in /opt/kaltura/app/infra/log/KalturaLog.php:83
Stack trace:
#0 /opt/kaltura/app/deployment/base/scripts/populateSphinxEntries.php(36): KalturaLog::err(' [wrapped: SQLS...')
#1 {main}

So what should I do next ?

This discussion was continued here: